当前位置:  首页  >  服务器技术  >  Linux/unix  >  Linux教程

危险!LinuxSCTP再爆远程漏洞

文章标题:危险!LinuxSCTP再爆远程漏洞。Linux是中国IT实验室的一个技术频道。包含桌面应用,Linux系统管理,内核研究,嵌入式系统和开源等一些基本分类

    Linux 的 SCTP再爆远程溢出漏洞,请立即更新。现在确认的是此攻击方式对suse和ubuntu的64位相当有效。

    * NOTE: you need at least one sctp application bound on the target box
    * Supported target:

    * Ubuntu 7.04 x86_64 (2.6.20_15-17-generic / 2.6.20_17-server)
    * Ubuntu 8.04 x86_64 (2.6.24_16-23 generic/server)
    * Ubuntu 8.10 x86_64 (2.6.27_7-10 geenric/server)
    * Fedora Core 10 x86_64 (default installed kernel)
    * OpenSuse 11.1 x86_64 (default installed kernel)

    查看:Linux Kernel 2.6.x SCTP FWD Memory Corruption Remote Exploit

吐了个 "CAO" !
扫码关注 PHP1 官方微信号
PHP1.CN | 中国最专业的PHP中文社区 | 凯发国际娱乐 | 凯发国际娱乐下载 | 数据库技术 | 服务器技术 | 前端开发技术 | PHP框架 | 开发工具 | PHP问答
Copyright © 1998 - 2020 PHP1.CN. All Rights Reserved PHP1.CN 第一PHP社区 版权所有